« 随筆の書き方を学ぶ(1) | メイン | 埼玉あきんど未来塾・オープニングセミナーを受講しました »

2007年07月09日

「ページを表示できません。」

 あるお客様から、「インターネットが見られなくなったので、見て欲しい」というお電話がありました。ブラウザ(Internet Explorer)の画面に、ページを表示できません。というメッセージが表示されるケースです。プロバイダ契約当初は見られたが、ある時から見られなくなったということです。私どもに頂くご相談のうち、最も多いケースの1つです。
 開通時にインターネット接続設定を行なった業者さんに、もう一度見てもらったが、“正常”ということだったそうです。
 
 結論としては、ブラウザを起動する前に、PPPoEによるインターネット接続操作を行なっていないことが原因でした。手動操作、またはブラウザの起動時に自動接続するよう設定することも可能ですが、どちらもされていないようでした。
 
 今回は、この結論に達するまでに少し遠回りをしてしまいました。その辺りの事情について、ご説明したいと思います。
 
 
 私どもではこのようなインターネット接続に関するご相談の場合、最初にお電話を頂いた時に、プロバイダ名、コース名など、お客様がお判りになることを電話で出来るだけ教えていただいた上で、訪問するようにしています。お客様の場合はOCN 光 with フレッツのマンションタイプということでした。
 プロバイダからレンタルされている機器の名称(型番)もお判りになるようでしたので、お聞きすることができました。実はこれ(レンタル機器の名称・型番)が一番お聞きしたい情報なのです。お客様の場合は、VH-100Eでした。
 
 
 以上の情報をお聞きした上で、お約束の日時にご訪問させていただきました。
 
 プロバイダからレンタルされている機器がお電話でお聞きしたものと同じであること、正しく接続されていることを確認させていただいた後、お客様ご自身にいつもと同じ様に、ホームページ閲覧操作を行なっていただきました。
 これも事前にお聞きしていた通り「ページを表示できません。」というメッセージが表示されます。一つ気になったことは、(フレッツ接続ツール、またはWindowsのダイヤルアップ接続機能を使って)PPPoEによるインターネット接続操作をされていないことでした。
 お客様の場合、使用している機器は単なるVDSL装置ですので、接続ID、接続パスワードはパソコン側に持っています。パソコン側のPPPoE機能を使用して、これらの情報を基にサーバー側との認証確認動作を行なう必要があります。
 
 お客による操作を拝見した後、私どもによる調査を開始しました。先ず、ネットワーク接続(コントロールパネル-ネットワークとインターネット接続-ネットワーク接続)の中に、PPPoE接続用アイコンが有ることを確認して、接続操作を試みました。しばらくして“100Mbpsで接続されました。”というメッセージが画面右下のタスクバーに表示されました。なるほど、業者の方が“正常”であるということが理解できました。
 
 続いてブラウザ(Internet Explorer)を、起動しました。するとやはり「ページを表示できません。」というメッセージが表示されます。遠回りへの分岐点は、ここにありました。少なくとも、回線から機器までは“正常”であり、問題はパソコン内部(ハード、ソフト、設定など)というところまでは類推できましたが、原因は皆目見当がつきません。この後、持参した検証用のノートパソコンに、フレッツ接続ツールをインストールして、お客様の接続情報を設定しました。しかし、接続IDの入力ミスに気付かず時間を浪費してしまいました。
 
 並行して、お客様のパソコンにインストールされている「ウィルスバスター2004」(既に期限切れ、しかも非常に古い)を発見し、アン・インストールしました。再び接続を試みて、ブラウザを起動すると今度はホームページを表示することが出来ました。しかし、これだという原因が特定できないため、さらにスパイウェア・アドウェア検索・駆除ソフトをインストールすることにしました。
 
 
 スパイウェア・アドウェアの検索・駆除は、パソコンをお預かりして持ち帰り作業させていただくこととしました。その他、プリンタのセットアップもサポートさせていただき、結果的に2時間かかってしまいました。

 
 持ち帰り、スパイウェア・アドウェアの検索・駆除を実施した結果、「ページを表示できません。」というメッセージ表示の原因と関係すると思われる大きな問題は発見されませんでした。
 
 
 以上のことを総合的に判断し、ページが表示されない原因を次のように結論づけました。
 
(1) ブラウザ起動の前に、インターネットへの接続操作(手動または自動)を行なっていないことが主因である。
 
 また、補助的な要因として、
(2) ((1)の操作を正しく行なったとしても)「ウィルスバスター2004」がインストールされていたことにより、ページを表示できない。

 
 
--- 関連情報 ---
(1) SSLページが表示できない 2006年07月20日 IT屋もりたの今時パソコン日記

投稿者 もりた : 2007年07月09日 04:24 このエントリーを含むはてなブックマーク この記事をクリップ!

トラックバック

このエントリーのトラックバックURL:
http://www.imadokipc.com/mt/mt-tb.cgi/550

コメント

うちでもよく起こります。うちの場合はKDDIのADSLモデムに、自分で買ったバッファローのルータをつけて3台のパソコンにつないでます。そのへんで接続に失敗することがあるらしく、おおかたいったんやめて、後でリトライすると治ります。まれにはセキュリティソフトを一時停止する、JAVAを最新版にするということをしたこともあります。うちも前に数ヶ月NTTさんの勧めで光マンションタイプを使ったことがあるのですが使いにくいのですぐにやめてしまいました。正常動作しているときは簡単・高速なんですが、いったんおかしくなるとわかんないんですよ。ADSLの方がトラブルになっても自前で簡単になおるので全体としては使い心地がいいんです。

投稿者 みなと : 2007年07月09日 10:31

 みなとさん、コメントありがとうございます。
 
 このメッセージは、相談を受けることが多く、度々目にします。その割りに原因は様々で、モデムやルータ等の電源の入れ直しで治るものから、パソコン内のネットワークの設定、パーソナル・ファイアウォールソフトのアン・インストール、再インストールが必要なケースまで様々です。
 
 “光マンションタイプよりも、ADSLの方がご自身で簡単に直せるので使い心地が良い”というのは、実際に両方使用してみた方の感想として、参考になりました。(というのも、恥ずかしながら私どもは“紺屋の白袴”よろしく、事務所・自宅ともADSLのまま、光の経験がありません。)
 
 貴重なコメント、ありがとうございました。

投稿者 もりた : 2007年07月10日 02:24

コメントしてください




保存しますか?