« ウィルスバスター2006の障害 | メイン | Windows XPを飛び越えWindows Vista、さらにWindows Liveへ »

2006年08月04日

リムーバルディスクの自動再生

 何回か来店されサポートさせて頂いたお客様が、お見えになりました。
 
 今日のご相談は、デジカメ画像の取り込みについてです。

 メモリーカードをパソコンのカードスロットに挿しても
「Windowsが実行する動作」の選択画面が表示されず
画像を自動的にパソコンに取り込む操作(スキャナとカメラ ウィザード)
が出来ない、というご相談です。

 以前は実行する動作を選択する画面が開き
「コンピュータにあるフォルダに画像をコピーする」を選択すると
ウィザード形式でパソコンに写真を取り込めたそうです。
以前はこの画面が表示された

 
■ リムーバルディスクの自動再生の設定を変えた
 
  これはよくあるミスで、リムーバルディスクが挿入された時に
 自動的にWindowsが実行する動作(自動再生)の設定を変更したため
 に起きる問題です。
  自動再生の設定を元すことにより、解決します。
  
  具体的には次の様に操作します。
  
  1.リムーバルディスクがパソコンに挿入されている状態で
    マイ・コンピュータを開き、リムーバルディスクが挿入された
   デバイスのプロパティを開きます。
  2.「自動再生」タブをクリックします。
  3.内容の種類として「画像」を選択します。
  4.「動作を毎回選択する」を選択します。
  5.「OK」をクリックします。
 
  以上の操作により、「Windowsが実行する動作」の選択画面が表示
 されるようになります。
 
 
■ 無意識のうちに設定を変更している
 
  では何故、自動再生の設定が変更されてしまうのでしょうか?
 お客様は特に何も(設定変更)操作はしていない、とおっしゃって
 いました。
 
  おそらく、「Windowsが実行する動作」の選択画面において
 「常に選択した動作を行なう」にチェックを無意識に付けてしまう
 のではないか、と想像しています。
 (下図ので囲んだチェックボックス)
「常に選択した動作を行なう」にチェックを無意識に付けている、と想像されます

 
  これを読んでいる皆さんの中にも、
 「Windowsが実行する動作」の選択画面が表示されなくなってしまった
 方がいらっしゃるのではないでしょうか?
 
  上記の方法で直りますので、お試し下さい。
 
                      テクノラティ タグ:

投稿者 もりた : 2006年08月04日 22:29 このエントリーを含むはてなブックマーク この記事をクリップ!

トラックバック

このエントリーのトラックバックURL:
http://www.imadokipc.com/mt/mt-tb.cgi/166

コメント

もりたさん、こんにちわ。
もりたさんの、ITに対する丁寧な説明は、
わかりやすくて、とても、参考になります。
リムーバルディスクの事で質問してもいいですか?

以前は、タスクトレイの表示をクリックして、停止し、
「安全に取り出せます」?のような表示が出たら、
取り出していましたが、ある日、タスクトレイの表示がなくなってしまいました。

今は、「マイコンピュータ」から「リムーバルディスク」を右クリックして、「取り出し」をクリックし、そのまま取りだしています。これで大丈夫なのでしょうか?
また、勉強会でお会いしたときにでも、お教えください。
よろしくお願いします。

投稿者 nori : 2006年08月06日 12:34

noriさん、こんばんは。コメントありがとうございます。

ちょっと調べてみましたが、何故タスクトレイに表示されなくなったのか
わかりませんでした。
次回お会いする時に、お返事できればと思います。

下記の情報が参考になるとは思います。
(それぞれの良回答20ptと書かれている回答だけ
参考にして下さい。それ以外の回答は参考に
なりません。)
・http://pc.okwave.jp/kotaeru.php3?q=2131454
・http://okwave.jp/kotaeru.php3?q=2302261

また、もしかしたら水色の丸いボタン(中に<が表示されている)の左側に隠れている
ことも考えられます。試しに押してみて下さい。

なお、現在行なっている操作方法(マイコンピュータを右クリックして「取り出し」をクリック)で大丈夫だと思います。

投稿者 もりた : 2006年08月06日 22:30

もりたさん、調べていただいて、ありがとうございます。
やってみました。

タスクトレイの「カスタマイズ」の
「過去の項目」のところに、
「ハードウェアの安全な取り出し」がありましたので、
「常に表示」にし、「OK」→「適用」→「OK」と
やってみましたが、表示されませんでした。
過去の項目になっているからなのでしょうか。

今は右クリックの「取り出し」でしています。


投稿者 nori : 2006年08月08日 21:46

noriさん、コメントありがとうございます。

タスクトレイの右端の方に水色の丸いボタン
(隠れているインジケータを表示します)が
あると思いますが、それを押すと「ハードウェアの
安全な取り出し」も見えるかもしれません。

不便ですが、右クリックの「取り出し」で
問題無いと思います。

投稿者 もりた : 2006年08月09日 09:32

もりたさん、
水色のボタンを押しても、隠れていませんでした。
9個も表示されています。

タスクバーのカスタマイズを常に表示に変更しても、
だめでした。
もしかしたら、フラッシュメモリーだからでしょうか。

何度も、コメントありがとうございます。

投稿者 nori : 2006年08月09日 10:57

noriさん、コメントありがとうございます。

> 水色のボタンを押しても、隠れていませんでした。
貴重な情報をいただきありがとうございました。

もし原因がわかったら、次回お会いする時にご説明
したいと思います。

投稿者 もりた : 2006年08月09日 17:43

もりたさん、何度もごめんなさい。

今、Photoshop Elements 4.0をインストールして、
再起動したら、「ハードウェアの安全な取り出し」が、
現れました。

昼間、再起動もしてみたのですがだめだったのに、
今、突然、一番右側に表示されました。

本当にありがとうございます。

投稿者 niri : 2006年08月09日 21:40

noriさん、コメントありがとうございます。

直ってよかったですね。
結果的に不具合が解消されたので、安心して
使えますね。

私の方は出来るだけ原因を究明したいと思います。

投稿者 もりた : 2006年08月10日 17:06

コメントしてください




保存しますか?